v3.01 detector data linear progress in France


Advanced search

Message boards : Science : v3.01 detector data linear progress in France

Author Message
Profile [AF>Libristes] erik
Avatar
Send message
Joined: 29 Mar 12
Posts: 18
Credit: 324,066
RAC: 150

Message 1752 - Posted: 31 May 2013 | 15:36:49 UTC

Hello,
Data of 6854 detector progress without explanation.
Maybe a bug or this is an alert?
____________
Just a poet

Profile ChertseyAl
Avatar
Send message
Joined: 16 Jun 11
Posts: 154
Credit: 407,544
RAC: 151

Message 1753 - Posted: 31 May 2013 | 16:30:12 UTC - in response to Message 1752.
Last modified: 31 May 2013 | 16:31:51 UTC

Very noisy short-term trace too. Looks even noisier than the previous version of software, but it is running the latest.

Also running 3 WUs simultaneously.

Strange.

Cheers,

Al.
____________

Profile [AF>Libristes] erik
Avatar
Send message
Joined: 29 Mar 12
Posts: 18
Credit: 324,066
RAC: 150

Message 1754 - Posted: 31 May 2013 | 17:38:15 UTC

thank you for your detailed response, Al
but we still do not know why the radioactivity levels sent by the detector increases ...

Cheers,
erik.
____________
Just a poet

Profile TJM
Project administrator
Project developer
Project tester
Send message
Joined: 16 Apr 11
Posts: 291
Credit: 1,135,148
RAC: 331

Message 1759 - Posted: 31 May 2013 | 23:02:25 UTC - in response to Message 1754.

I'd say it's a problem with sensor hardware, the readings are jumping wildly between normal and over 2x higher levels.
Perhaps there is a contact problem between board and the tube, could you check that ? Just do not touch anything inside while the sensor is connected (dangerous voltages inside), disconnect it from USB and wait a few minutes before opening.

Profile ChertseyAl
Avatar
Send message
Joined: 16 Jun 11
Posts: 154
Credit: 407,544
RAC: 151

Message 1762 - Posted: 1 Jun 2013 | 16:51:03 UTC

A big spike a little while ago. Must be a hardware problem.

The owner of the sensor is http://radioactiveathome.org/boinc/show_user.php?userid=5067 - Perhaps someone should contact them via PM?

Actually, I just sent them a PM referring to this thread :)

Cheers,

Al.

____________

Profile [AF>Libristes] Elorak
Send message
Joined: 16 Apr 13
Posts: 2
Credit: 316,399
RAC: 136

Message 1763 - Posted: 1 Jun 2013 | 18:21:44 UTC
Last modified: 1 Jun 2013 | 18:45:44 UTC

Hello, i'm Elorak
it's my sensor who has a problem not my computer,
____________

Profile [AF>Libristes] Elorak
Send message
Joined: 16 Apr 13
Posts: 2
Credit: 316,399
RAC: 136

Message 1764 - Posted: 1 Jun 2013 | 21:10:16 UTC

i have verified tube contact and it´s ok, maybe you have others idea ?
____________

Profile [AF>Libristes] erik
Avatar
Send message
Joined: 29 Mar 12
Posts: 18
Credit: 324,066
RAC: 150

Message 1769 - Posted: 6 Jun 2013 | 8:04:09 UTC

Is it possible in this case to return the detector to the project for troubleshooting?

Regards.
____________
Just a poet

Szopler
Project administrator
Project developer
Project tester
Project scientist
Avatar
Send message
Joined: 16 Apr 11
Posts: 139
Credit: 368,346
RAC: 41

Message 1777 - Posted: 12 Jun 2013 | 22:02:34 UTC

Yes, we can send you a new detector as replacement. Please write PM to me with your address and also please send your current detector to an address which I will write to you as an answer for this PM.

Profile [AF>Libristes] erik
Avatar
Send message
Joined: 29 Mar 12
Posts: 18
Credit: 324,066
RAC: 150

Message 1778 - Posted: 13 Jun 2013 | 7:30:05 UTC

Ok,
Thanks for your response. I have sent a PM to the owner of the detector.

Regards,
erik.
____________
Just a poet

Post to thread

Message boards : Science : v3.01 detector data linear progress in France


Main page · Your account · Message boards


Copyright © 2019 BOINC@Poland | Open Science for the future