Some odd registrations, seems to be a glitch ?


Advanced search

Message boards : Number crunching : Some odd registrations, seems to be a glitch ?

Author Message
Profile Asbjørn Aamot
Send message
Joined: 28 Sep 14
Posts: 16
Credit: 179,383
RAC: 149

Message 3299 - Posted: 4 Jul 2015 | 11:58:27 UTC

Some odd calculations ?
First here is a odd markings between 500 and 400 measures.
After a reboot of the PC the readouts has changed dramatically...
(PC is normally on 24/7 - expect from when a thunder warning is issued)


I did not get a screenshot ( image), since it is gone by now, but I see a tendency of the same issue here:
It seems that every second reading is "fixed" somehow..



On June 27-28 I had a problem with my internet - there is an odd reading...
So after the restart of my PC the readouts fell a lot.
Have quite nice wather here now, very little rain, så that could be the reason of lower radiation reading ( less radon washout).

Due to thunder my PC was off between july 2 and july 3rd...


So my question is ;
What is wrong here ? Every second reading is at same level ? while the 1-3-5 reading and so forth was falling ?

And why did I get a huge change after resetting my PC ?

Regards, Asbjørn.
Detector 15215
http://www.aa-mot.net/
____________
From Floroe, westmost city in Norway.
I also participate at Blitzortung Lightening detectors
My website
Have a nice day !

Profile Asbjørn Aamot
Send message
Joined: 28 Sep 14
Posts: 16
Credit: 179,383
RAC: 149

Message 3300 - Posted: 4 Jul 2015 | 19:19:03 UTC - in response to Message 3299.

Just taken this screenshot, is this normal ?

Seems that every other reading is very slow changing, is this an average-buildtin,
or is here another issue ?



Regards, Asbjørn
____________
From Floroe, westmost city in Norway.
I also participate at Blitzortung Lightening detectors
My website
Have a nice day !

Profile ChertseyAl
Avatar
Send message
Joined: 16 Jun 11
Posts: 152
Credit: 394,231
RAC: 150

Message 3302 - Posted: 5 Jul 2015 | 16:19:43 UTC - in response to Message 3300.

A lot (around 50%) of your tasks are being flagged as "Completed, marked as invalid", which probably has something to do with it, but I can't see what is actually wrong with the invalid ones!


____________

Profile Asbjørn Aamot
Send message
Joined: 28 Sep 14
Posts: 16
Credit: 179,383
RAC: 149

Message 3303 - Posted: 5 Jul 2015 | 20:37:27 UTC

I took a look at the http://radioactiveathome.org/boinc/results.php?userid=13068
And found a lot of "errors Too many total results"
So then there is some kind of issue here ?
Is this a software problem, or is it a slow pc, or what ?


name sample_5066354
application Radioactivity Monitor
created 5 Jul 2015 | 7:51:01 UTC
minimum quorum 1
initial replication 2
max # of error/total/success tasks 1, 1, 1
errors Too many total results


name sample_5066192
application Radioactivity Monitor
created 5 Jul 2015 | 6:53:01 UTC
minimum quorum 1
initial replication 2
max # of error/total/success tasks 1, 1, 1
errors Too many total results

name sample_5066192
application Radioactivity Monitor
created 5 Jul 2015 | 6:53:01 UTC
minimum quorum 1
initial replication 2
max # of error/total/success tasks 1, 1, 1
errors Too many total results

Regards, Asbjorn
____________
From Floroe, westmost city in Norway.
I also participate at Blitzortung Lightening detectors
My website
Have a nice day !

Profile ChertseyAl
Avatar
Send message
Joined: 16 Jun 11
Posts: 152
Credit: 394,231
RAC: 150

Message 3304 - Posted: 6 Jul 2015 | 16:21:20 UTC - in response to Message 3303.

Yes, there's something very wrong there - You're getting sent WUs with an IR of 2, which makes no sense, especially as no second rep is being sent out. It's almost as if your host is being seen as some special HR class and getting 'special' WUs and nobody else has the same type, so the other rep never gets sent.

I have no idea what's going on with that to be honest!


____________

Profile Asbjørn Aamot
Send message
Joined: 28 Sep 14
Posts: 16
Credit: 179,383
RAC: 149

Message 3305 - Posted: 6 Jul 2015 | 18:34:12 UTC

Could this have something to do with the fact that I uses the PC to also run Boinc Seti@Home and Milkyway@Home calculations while the PC is "idle" ?


I also has a Echolink software and a radio connected to the PC,
but Echolink is only using a very few % CPU , as long as it is not in use.
Also when in use, its not using many % either...


I see another issue, a natural one; Now it's raining, and the readings are higher than the last days - with real nice summer weather and dry...
eg less radon washouts the last days... :)


It would be nice to know why several results are invalid....
And if there is a way to fix it.
Last ones is validated....

Asbjørn



____________
From Floroe, westmost city in Norway.
I also participate at Blitzortung Lightening detectors
My website
Have a nice day !

Profile Asbjørn Aamot
Send message
Joined: 28 Sep 14
Posts: 16
Credit: 179,383
RAC: 149

Message 3306 - Posted: 7 Jul 2015 | 15:26:28 UTC

Seems it starting the "rollercoaster" again,

And I do not know how to find the trouble, so if one of the "tech's"
could look into this, I would be glad...




The "Completed, marked as invalid" seems to be random :
5094519 5075235 7 Jul 2015 | 14:29:31 UTC 21 Jul 2015 | 14:29:31 UTC In progress --- --- --- Radioactivity Monitor v1.78
5094347 5075063 7 Jul 2015 | 13:29:17 UTC 7 Jul 2015 | 14:29:31 UTC Completed and validated 3,606.24 0.08 6.29 Radioactivity Monitor v1.78
5094187 5074903 7 Jul 2015 | 12:28:58 UTC 7 Jul 2015 | 13:29:17 UTC Completed, marked as invalid 3,601.66 0.14 0.00 Radioactivity Monitor v1.78
5094021 5074737 7 Jul 2015 | 11:28:41 UTC 7 Jul 2015 | 12:28:58 UTC Completed and validated 3,601.46 0.11 6.28 Radioactivity Monitor v1.78
5093858 5074574 7 Jul 2015 | 10:28:24 UTC 7 Jul 2015 | 11:28:41 UTC Completed and validated 3,601.61 0.11 6.28 Radioactivity Monitor v1.78
5093682 5074398 7 Jul 2015 | 9:28:06 UTC 7 Jul 2015 | 10:28:24 UTC Completed and validated 3,602.41 0.03 6.28 Radioactivity Monitor v1.78
5093516 5074232 7 Jul 2015 | 8:27:49 UTC 7 Jul 2015 | 9:28:06 UTC Completed and validated 3,601.94 0.09 6.28 Radioactivity Monitor v1.78
5093364 5074080 7 Jul 2015 | 7:27:34 UTC 7 Jul 2015 | 8:27:49 UTC Completed and validated 3,601.15 0.13 6.28 Radioactivity Monitor v1.78
5093191 5073907 7 Jul 2015 | 6:27:15 UTC 7 Jul 2015 | 7:27:34 UTC Completed and validated 3,602.64 0.06 6.28 Radioactivity Monitor v1.78
5093014 5073730 7 Jul 2015 | 5:26:56 UTC 7 Jul 2015 | 6:27:15 UTC Completed, marked as invalid 3,602.01 0.11 0.00 Radioactivity Monitor v1.78
5092859 5073575 7 Jul 2015 | 4:26:39 UTC 7 Jul 2015 | 5:26:56 UTC Completed and validated 3,601.38 0.16 6.28 Radioactivity Monitor v1.78
5092705 5073421 7 Jul 2015 | 3:26:22 UTC 7 Jul 2015 | 4:26:39 UTC Completed and validated 3,601.70 0.19 6.28 Radioactivity Monitor v1.78
5092566 5073282 7 Jul 2015 | 2:26:04 UTC 7 Jul 2015 | 3:26:22 UTC Completed and validated 3,601.77 0.14 6.28 Radioactivity Monitor v1.78
5092390 5073106 7 Jul 2015 | 1:25:42 UTC 7 Jul 2015 | 2:26:04 UTC Completed, marked as invalid 3,606.41 0.11 0.00 Radioactivity Monitor v1.78
5092231 5072947 7 Jul 2015 | 0:25:23 UTC 7 Jul 2015 | 1:25:42 UTC Completed, marked as invalid 3,602.61 0.19 0.00 Radioactivity Monitor v1.78
5092068 5072784 6 Jul 2015 | 23:25:06 UTC 7 Jul 2015 | 0:25:23 UTC Completed and validated 3,601.24 0.14 6.28 Radioactivity Monitor v1.78

Here are the details form one of the invalids :
Stderr output
<core_client_version>7.4.42</core_client_version>
<![CDATA[
<stderr_txt>
Radac $Rev: 585 $ starting...
sensors.xml: 7 nodes found
Found sensor [unknown version 609 (2,61)]
81159061,15012,2015-7-7 13:29:21,f,1352.7 minutes,11.1 cpm,0.06 uSv/h
81399516,15060,2015-7-7 13:33:21,n,4.0 minutes,12.0 cpm,0.07 uSv/h
81639547,15091,2015-7-7 13:37:21,n,4.0 minutes,7.7 cpm,0.05 uSv/h
81879577,15128,2015-7-7 13:41:21,n,4.0 minutes,9.2 cpm,0.05 uSv/h
82119608,15152,2015-7-7 13:45:21,n,4.0 minutes,6.0 cpm,0.04 uSv/h
82359637,15191,2015-7-7 13:49:21,n,4.0 minutes,9.7 cpm,0.06 uSv/h
82599667,15215,2015-7-7 13:53:21,n,4.0 minutes,6.0 cpm,0.04 uSv/h
Trickle sent
82839228,15251,2015-7-7 13:57:21,n,4.0 minutes,9.0 cpm,0.05 uSv/h
83079649,15303,2015-7-7 14:1:21,n,4.0 minutes,13.0 cpm,0.08 uSv/h
83319692,15338,2015-7-7 14:5:21,n,4.0 minutes,8.7 cpm,0.05 uSv/h
83559723,15373,2015-7-7 14:9:21,n,4.0 minutes,8.7 cpm,0.05 uSv/h
83799763,15403,2015-7-7 14:13:21,n,4.0 minutes,7.5 cpm,0.04 uSv/h
84039805,15440,2015-7-7 14:17:21,n,4.0 minutes,9.2 cpm,0.05 uSv/h
Trickle sent
84279844,15469,2015-7-7 14:21:21,n,4.0 minutes,7.2 cpm,0.04 uSv/h
84524194,15505,2015-7-7 14:25:25,n,4.1 minutes,8.8 cpm,0.05 uSv/h
84763818,15544,2015-7-7 14:29:25,n,4.0 minutes,9.8 cpm,0.06 uSv/h
Trickle sent
Done - calling boinc_finish()
16:29:25 (3280): called boinc_finish

</stderr_txt>
]]>

____________
From Floroe, westmost city in Norway.
I also participate at Blitzortung Lightening detectors
My website
Have a nice day !

Profile Asbjørn Aamot
Send message
Joined: 28 Sep 14
Posts: 16
Credit: 179,383
RAC: 149

Message 3309 - Posted: 20 Jul 2015 | 19:58:23 UTC

Dont know what is changed, but after the July 7, there has been no "invalid" results... ?
No hardware change, no software change ?

Real odd... ;)
____________
From Floroe, westmost city in Norway.
I also participate at Blitzortung Lightening detectors
My website
Have a nice day !

Post to thread

Message boards : Number crunching : Some odd registrations, seems to be a glitch ?


Main page · Your account · Message boards


Copyright © 2019 BOINC@Poland | Open Science for the future