Unable to attach - download/upload server not running


Advanced search

Message boards : Number crunching : Unable to attach - download/upload server not running

Author Message
Profile computerguy09
Send message
Joined: 30 Aug 11
Posts: 11
Credit: 456,981
RAC: 0

Message 4084 - Posted: 4 Oct 2023 | 19:31:27 UTC

I'm an old time cruncher for this project and have a detector in hand.

Had to rebuild one of my machines, and it happened to be running Radioactive@home. It will not complete the attach to R@H due to the fact that it can't download the required files.

Yes, there has been no feedback to posts here in awhile, but I thought I'd ask to see if this issue can be resolved...

Regards,

Mark
____________
Mark

Profile ChertseyAl
Avatar
Send message
Joined: 16 Jun 11
Posts: 178
Credit: 654,936
RAC: 148

Message 4085 - Posted: 5 Oct 2023 | 14:49:01 UTC - in response to Message 4084.

I think the "upload/download server disabled" issue is a red herring, as there is a server bug that displays the wrong status, and the server status has shown that forever :)

I'm getting work from my attached machine, but am not able to try attaching a new machine. I see other machines getting work, including linux ones which I guess is what you are trying to attach. No experience of linux or recent BOINC versions, so can't offer any real help I'm afraid :(


____________

Skillz
Send message
Joined: 5 Oct 23
Posts: 12
Credit: 71,932
RAC: 528

Message 4086 - Posted: 7 Oct 2023 | 1:33:31 UTC

I just looked through your host list and none of your computers have tried to contact the project server since July.

So you are doing something incorrect when attaching the Radioactive@home project to your host. I would check to ensure you are logging in to the correct account and the project is actually being attached to the host.

Post to thread

Message boards : Number crunching : Unable to attach - download/upload server not running


Main page · Your account · Message boards


Copyright © 2024 BOINC@Poland | Open Science for the future