Posts by Bok

1) Message boards : Number crunching : detector reads 0.00 uSv/h (Message 640)
Posted 3155 days ago by Bok
I redid the connections a little, but they are still not very good. I need to rethink it and/or take the advice given here. Electronics and such is note really my forte :)

@Bok

Looks like your sensor started working again a little while ago. The readings looks sensible, but quite 'spiky'.

My bet is a poor connection with the croc/alligator clips. I tried about half a dozen different types (I have a big box of them) until I found a size that gave me confidence in a good connection.

The ones I finally used came from a set of prewired patch leads. For normal use I'd say they were soo small, but in this case they grip really well, and I suspect the teeth cut through any tarnishing on the tube terminals.

Al.

2) Message boards : Number crunching : detector reads 0.00 uSv/h (Message 634)
Posted 3156 days ago by Bok
I have unfortunately got the same thing. I got it working very briefly, returned a couple of units then it seems to have stopped once more and I get 0.00.

The alligator clips I have do not fit on very well though. So I'll replace those. And I used 16gauge wire which was actually a little too big. Do you have any recommend parts for the wire/clips at all ?

My tube seems as if it got just a little crushed on one side too. I'm not certain whether this causes any problems - it is not pierced at all.
3) Message boards : News : Detectors shipping soon! (Message 600)
Posted 3160 days ago by Bok
Pretty sure mine has arrived too, again it's at the Post Office like KK's as I'm not at home this week. I'll pick it up monday...... :)
4) Message boards : News : Detectors shipping soon! (Message 528)
Posted 3180 days ago by Bok
Dagorath, I'm in the US (though originally from the UK).

My thoughts exactly on customs, one way or another we should have heard something.
5) Message boards : News : Detectors shipping soon! (Message 523)
Posted 3181 days ago by Bok
6 weeks and nothing... bordering on the ridiculous.

I'm just about giving up on these ever arriving now.
6) Message boards : News : Detectors shipping soon! (Message 487)
Posted 3194 days ago by Bok
I think they are via rowboat :)
7) Message boards : News : Detectors shipping soon! (Message 391)
Posted 3203 days ago by Bok
Yeah, and no way to catch up without more detectors :)

That's an interesting spike on your graph today.....
8) Message boards : News : Detectors shipping soon! (Message 388)
Posted 3203 days ago by Bok
Has anyone in the US received their package yet ?
9) Message boards : News : Detector's pre-ordering (Message 292)
Posted 3226 days ago by Bok
We have found a bug in controller and fix it.
If tests not shows any more bugs we will start sending detectors tomorrow (half of batch) then rest of them during next week.


How did this go? Did half of the detectors get shipped yesterday ?
10) Message boards : News : Prypiat - Radioactive@Home detector hard test... (Message 282)
Posted 3238 days ago by Bok
Awesome! Looking forward to some good spikes!


Next 10 posts

Main page · Your account · Message boards


Copyright © 2020 BOINC@Poland | Open Science for the future