Posts by ChertseyAl

1) Message boards : Number crunching : Validator down 11th April 2020 (Message 3952)
Posted 53 days ago by Profile ChertseyAl
Can anyone here tell me if they are still doing wu's for this project?


Yes. All working very smoothly. Why the fuck did you hijack this old thread? What is your agenda here?

2) Message boards : Science : Detectors (Message 3932)
Posted 279 days ago by Profile ChertseyAl
All of my tasks are going through valid but as 0 credits too. Have sensors set up (just as I used to on my old account a good few years back), but no joy credit wise :/


All of your tasks on the three active machines show ...

Could not find any of the devices listed in sensors.xml: The specified device was not found


... in the stderr logs, so the app isn't seeing the sensors

3) Message boards : Number crunching : Validator down 11th April 2020 (Message 3918)
Posted 314 days ago by Profile ChertseyAl
Validator back up, pending units clearing slowly :)
4) Message boards : Number crunching : Validator down 11th April 2020 (Message 3916)
Posted 314 days ago by Profile ChertseyAl
As an aside:
WTF are those peaks in your machine?


I suspect that's a result of direct sunlight on the sensor. Have seen the same thing with someone else in the past :)

5) Message boards : Number crunching : Validator down 11th April 2020 (Message 3900)
Posted 325 days ago by Profile ChertseyAl
Validator not running

6) Message boards : Cafe : Hi there - is this project/community still alive? (Message 3893)
Posted 331 days ago by Profile ChertseyAl
The project is still alive, plenty of us still running it. The community is pretty dead though, not much to say!

The map no longer works due to changes by Google, I doubt that it will ever be fixed.

Sensors are available sporadically, and you need one to participate. You just have to check for announcements of a new batch. Could be years between batches.

Not sure what you mean about the server status page, but I guess you mean the up/down status being disabled - It isn't, that's a bug in the ancient server code used here.

7) Message boards : Science : Detectors (Message 3884)
Posted 366 days ago by Profile ChertseyAl
Hello,
my Dectector ID 37033 is correctly installed.
But I am not in the map.
Nettetal-Kaldnkirchen
NRW
41334
GPS:
51.318056 06.201944
Please actived my Dectector, thanks.
Wilfried Hoelters


I was going to suggest that you didn't add the sensor again when you moved it to a new machine on 16th September last year, but I don't think it's that because ...

Around 25th February your awarded credit per task drops to half, which is what happens when a sensor isn't registered. There's a few odd run times and abandoned tasks around that date, so it looks like something you did then.

Looking at my own tasks over that period everything is fine, and still is now, so I don't think it's a server problem. But what do I know :)

8) Message boards : Number crunching : No space left on server (Message 3872)
Posted 377 days ago by Profile ChertseyAl
Out of disc space:

19/02/2020 22:45:13 | Radioactive@Home | Started upload of sample_11361714_0_0
19/02/2020 22:45:14 | Radioactive@Home | [error] Error reported by file upload server: can't write file /home/boincadm/projects/radioactive/upload/c/sample_11361714_0_0: No space left on server
19/02/2020 22:45:14 | Radioactive@Home | Temporarily failed upload of sample_11361714_0_0: transient upload error
19/02/2020 22:45:14 | Radioactive@Home | Backing off 01:56:00 on upload of sample_11361714_0_0


9) Message boards : Number crunching : Why no credit if I have 11 tasks completed and validated? (Message 3809)
Posted 692 days ago by Profile ChertseyAl
It's related to the hardware. Could be a dead USB port, dodgy USB lead, broken sensor, something else on the USB root hub blocking the sensor.

Less likely crappy antivirus software, flaky OS update.

Wild guess - You've started running a QCN project - That will screw up the sensor because it polls USB so rapidly.

Obvious question ... Does the sensor show signs of life? Reasonable reading, reading changes, i.e. not frozen?

10) Message boards : Number crunching : Why no credit if I have 11 tasks completed and validated? (Message 3807)
Posted 693 days ago by Profile ChertseyAl
Since several days, tasks are completed, validated but not credited - what is going wrong? Before, the same machine got credits using the same sensor...

http://radioactiveathome.org/boinc/results.php?userid=29219


Can't access your account page, but your tasks are at http://radioactiveathome.org/boinc/results.php?hostid=19659

Just picking one at random ...

<core_client_version>7.14.2</core_client_version>
<![CDATA[
<stderr_txt>
Radac $Rev: 585 $ starting...
Could not find any of the devices listed in sensors.xml: The specified device was not found
15:06:34 (3212): called boinc_finish


So you'll you'll need to figure out if it's a power, USB or sensor problem somehow.



Next 10 posts

Main page · Your account · Message boards


Copyright © 2021 BOINC@Poland | Open Science for the future