Posts by wintermute_P3DN!

1) Message boards : News : About our HUGE delay... (Message 1502)
Posted 4209 days ago by wintermute_P3DN!
Keep the soldering iron hot! ;-)
Don't worry about the delay.
I would like to get some technical infos about the device. Version 1 was counting Gamma-Radiaton as far i remember, does Version 3 the same?

Greetings to Poland, have a nice Nikolas-Day and thx to Saenger for translation and service!
Bernd
2) Message boards : Number crunching : Linux: Broken-Pipe-Error (Message 1155)
Posted 4389 days ago by wintermute_P3DN!
TJM, you are my Hero!
Without Debug-Option everything is working, thank you!
3) Message boards : Number crunching : Linux: Broken-Pipe-Error (Message 1150)
Posted 4393 days ago by wintermute_P3DN!
Since i have changed by Computer for the sensor the sterrout.txt is full with errors.
I have copied the stderrout.txt to pastebin:
http://pastebin.com/KVxp9R3T
Task-Result:
http://radioactiveathome.org/boinc/result.php?resultid=539015

The system is using Kernel 2.6.32-220.17.1.el6.x86_64 and running Scientific-Linux-Distro. SELinux is disabled.
I had no luck with google so far.

Greetings
Bernd
4) Message boards : Number crunching : Running the sensor on linux (Message 515)
Posted 4597 days ago by wintermute_P3DN!
I found the problem, SeLinux is not allowing Boinc to use the sensor. After changing to permissive-Mode i got same errors in stderr as TJM.
I've got fixing that with his udev-rule.
I hope it will work now.
5) Message boards : Number crunching : Running the sensor on linux (Message 514)
Posted 4598 days ago by wintermute_P3DN!
Hi,
since yesterday i managed to put the sensor-pieces together, but i have a problem.
I am using Linux but the stderr-file shows this line:
"Radac $Rev: 254 $ starting...
error finding 'radioactiveathome.org GRS': The specified device was not found"

It seems another error than that obove, no?
dmesg says:
[ 4329.825042] usb 4-5: new low speed USB device number 4 using ohci_hcd
[ 4329.990010] usb 4-5: device descriptor read/64, error -62
[ 4330.256011] usb 4-5: device descriptor read/64, error -62
[ 4330.514011] usb 4-5: new low speed USB device number 5 using ohci_hcd
[ 4330.572013] hub 4-0:1.0: unable to enumerate USB device on port 5
[ 4331.174020] usb 4-5: new low speed USB device number 6 using ohci_hcd
[ 4331.372987] usb 4-5: New USB device found, idVendor=16c0, idProduct=05df
[ 4331.372990] usb 4-5: New USB device strings: Mfr=1, Product=2, SerialNumber=0
[ 4331.372993] usb 4-5: Product: radioactiveathome.org GRS
[ 4331.372994] usb 4-5: Manufacturer: obdev.at
[ 4331.386333] generic-usb 0003:16C0:05DF.0005: hiddev0,hidraw1: USB HID v1.01 Device [obdev.at radioactiveathome.org GRS] on usb-0000:00:04.0-5/input0


and lsusb -v:
Bus 004 Device 006: ID 16c0:05df VOTI
Device Descriptor:
bLength 18
bDescriptorType 1
bcdUSB 1.10
bDeviceClass 0 (Defined at Interface level)
bDeviceSubClass 0
bDeviceProtocol 0
bMaxPacketSize0 8
idVendor 0x16c0 VOTI
idProduct 0x05df
bcdDevice 2.01
iManufacturer 1 obdev.at
iProduct 2 radioactiveathome.org GRS
iSerial 0
bNumConfigurations 1
Configuration Descriptor:
bLength 9
bDescriptorType 2
wTotalLength 34
bNumInterfaces 1
bConfigurationValue 1
iConfiguration 0
bmAttributes 0x80
(Bus Powered)
MaxPower 50mA
Interface Descriptor:
bLength 9
bDescriptorType 4
bInterfaceNumber 0
bAlternateSetting 0
bNumEndpoints 1
bInterfaceClass 3 Human Interface Device
bInterfaceSubClass 0 No Subclass
bInterfaceProtocol 0 None
iInterface 0
HID Device Descriptor:
bLength 9
bDescriptorType 33
bcdHID 1.01
bCountryCode 0 Not supported
bNumDescriptors 1
bDescriptorType 34 Report
wDescriptorLength 22
Report Descriptors:
** UNAVAILABLE **
Endpoint Descriptor:
bLength 7
bDescriptorType 5
bEndpointAddress 0x81 EP 1 IN
bmAttributes 3
Transfer Type Interrupt
Synch Type None
Usage Type Data
wMaxPacketSize 0x0008 1x 8 bytes
bInterval 100
Device Status: 0x0000
(Bus Powered)


Any hints are welcome!


Main page · Your account · Message boards


Copyright © 2024 BOINC@Poland | Open Science for the future