points problem


Advanced search

Message boards : Number crunching : points problem

Author Message
Cocagne
Send message
Joined: 21 Apr 12
Posts: 4
Credit: 370,648
RAC: 140

Message 1380 - Posted: 10 Oct 2012 | 18:08:09 UTC

I didn't have the time to post before about. Since the dns change I'm only awarded half the points I used to be. I didn't change anything on the pc and captor.

Profile krzyszp
Project administrator
Project developer
Project tester
Project scientist
Avatar
Send message
Joined: 16 Apr 11
Posts: 376
Credit: 471,975
RAC: 89

Message 1381 - Posted: 10 Oct 2012 | 20:37:24 UTC - in response to Message 1380.

Are you set location for your host in project settings on prefs page?
Is not flagged as "Experimental"?
____________
Regards,
Krzysztof 'krzyszp' Piszczek
Android Radioactive@Home Map
Android Radioactive@Home Map - donated
My Workplace

Cocagne
Send message
Joined: 21 Apr 12
Posts: 4
Credit: 370,648
RAC: 140

Message 1382 - Posted: 11 Oct 2012 | 8:39:03 UTC - in response to Message 1381.

Experimenting is disabled and I've never set a location, before when it was working and now.

Profile TJM
Project administrator
Project developer
Project tester
Send message
Joined: 16 Apr 11
Posts: 291
Credit: 1,135,113
RAC: 332

Message 1383 - Posted: 11 Oct 2012 | 12:30:58 UTC - in response to Message 1382.

It looks like your host ID has changed -> http://radioactiveathome.org/boinc/hosts_user.php?userid=3308, perhaps you detached/reattached the host when we did the DNS changes ?
Location is set for each host separately, so your "new" host runs without loc set and that's why it gets only half of the credits.

Other options, "experiment" & "debug" flags do not affect the credits.

Cocagne
Send message
Joined: 21 Apr 12
Posts: 4
Credit: 370,648
RAC: 140

Message 1384 - Posted: 11 Oct 2012 | 15:26:37 UTC - in response to Message 1383.

I did try to attach/detach yes but that was only a few days ago. I have set the correct location again and merge the two host. I'll see if the points increase.

Cocagne
Send message
Joined: 21 Apr 12
Posts: 4
Credit: 370,648
RAC: 140

Message 1387 - Posted: 12 Oct 2012 | 13:54:08 UTC - in response to Message 1384.

OK so it seems corrected now. The afternoon of the DNS change I had a unit in error and after that the location of my captor was lost. Since Yesterday afternoon I have the same points as before this incident.

Post to thread

Message boards : Number crunching : points problem


Main page · Your account · Message boards


Copyright © 2019 BOINC@Poland | Open Science for the future